E-CE Cell does not Fail-Over

by | Nov 10, 2021 | Trouble Shooting E-CE Series

How do I test if my cell fail-over is working?

How to Test:

The test is simple.

  • First note that unit is online by either seeing it Online in GRIDview or the DO 4 LED on the IPm is ON. This indicates that the backhaul is working on the LAN.
  • Simply unplug the CAT5 Ethernet cable from port 5 (WAN) that goes to the LAN. Wait a minute or so and see if the DO 4 remains ON or see the unit Online in GRIDview. If nothing changes then fail-over is working?

Another way to tell if the unit has failed-over is that the Gateway IP address changes. This can be observed in the upper right hand corner in GRIDview. If you are using a static IP sim card the Gateway IP should begin with 166.

The RAM 6921 has a tag named SIMSTATUS when if zero the SIM card is not installed. The value of 1 indicates there is a SIM card installed.

What if it doesn’t work?

  • First check the WAN light on the RAM. It should be ON.
  • If OFF check the SIM card to make sure it is installed. Then remove it and re-seat it.
  • If the SIM card seems OK and your cell phone has the same carrier as the cell router then check the number of bars available. If low and no cell service, then either relocate the installation or use a remote antenna.
  • Check the installation from the cell router to the end of the antenna (if the antenna is not directly mounted to the router). There should be no AC wires near the router or the antenna!

A recent installation did not fail-over when tested. It had been working prior to the test. Fortunately there were 2 identical units which received their SIM cards simultaneously. Leading up to the installation both units were not connected to any LAN so were in fail-over mode.

When the problem was presented, a quick look in GRIDview View / Off Line Events showed both units went Offline 12 days prior and exactly at the same time. The only logical explanation was that the service was somehow suspended by Verizon.

RAM WAN lights